L'ENDURO EN RHONE-ALPES
Bonjour,

Bienvenue sur le site LENDURO.COM si vous voulez profiter de l'ensemble des rubriques du forum, une inscription et une présentation dans la rubrique: Fiches personnelles sont obligatoires.

Salutations sportives,
L'équipe du forum.


L'ENDURO EN RHONE-ALPES


 
AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  EshopEshop  

Partagez | 
 

 [KTM 300 EGS/EXC 99] Panne allumage

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 0:29

Bonjour à tous,

après avoir parcouru pas mal de topic sur le sujet, je m'adresse à vous pour avoir votre avis.

Je possède un 300 KTM (egs/exc) de 1999, dont le stator d'allumage a vraisemblablement cramé.
Je l'ai remplacé par un adaptable, le modèle ST5525L. Le calage semble ok (au moins pour tester) et les valeurs de test en Ohm ok aussi.
Le problème est que je n'ai toujours pas d'étincelle  euh.ah 
La bougie est ok, les branchements aussi, a priori.

Sur ma moto, les 3 fils de l'allumage (R/V/N) sont branchés sur le CDI (modèle SEM tm14-07) qui fait aussi office de bobine HT (Photo ICI)

Savez-vous s'il est possible de tester le CDI ? Sinon, auriez vous des conseils ?

Merci a tous !  Very Happy 



Revenir en haut Aller en bas
le-tanner
Addict au Rouge
Addict au Rouge


Date d'inscription : 16/10/2013
Masculin Age : 31
Moto : Une dizortzeil 250 !
Région / département : Cher
Nombre de messages : 954

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 0:34

J'ai eu une panne semblable cdi grillé .
Essaye de trouver les valeur du manuel d'atelier , pour test .
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 0:46

Bonjour et merci de ta réponse,

Dans le manuel, concernant le cdi, je cite:
"La bobine d'allumage SEM contient des composant électroniques. A moins d'avoir l'équipement [...] il ne faut pas s'aviser de procéder aux contrôles au risque de détériorer les circuits internes"  Shit 

Du coup le fond de ma question était aussi de savoir si une panne de stator pouvait entraîner une panne de CDI, et si ça vous était déja arrivé Smile

Merci
Revenir en haut Aller en bas
le-tanner
Addict au Rouge
Addict au Rouge


Date d'inscription : 16/10/2013
Masculin Age : 31
Moto : Une dizortzeil 250 !
Région / département : Cher
Nombre de messages : 954

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 3:24

Si le stator est naze , peu être une des bobines noircie ?
Sinon je vois pas mais moi cdi et bobine h/t séparées
Revenir en haut Aller en bas
Toine
Jaspineur
Jaspineur


Date d'inscription : 16/02/2006
Masculin Age : 40
Moto : 250 EXC
Région / département : Beaujolais
Nombre de messages : 207

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 11:43

Bonjour, j'ai une 250 exc de 1999 avec aussi un allumage Sem ( qui marche ) .
Tu n'aurais pas dû changer le stator AVANT d'avoir changer d'abords le CDI. Les stators lâchent rarement.
Tu peux mettre un allumage Kokusan Japonais en changeant juste le plateau sur lequel se fixe le stator.
Avec ça tu ne tomberas plus jamais en panne.Mais cela t'oblige aussi a changer le CDI.
Un truc aussi si tu répares ton allumage SEM, n'utilise pas le coupe circuit pour arrêter ton moteur mais laisse caler
ta moto en prise par exemple...

Bonne bricole en tous cas.
Revenir en haut Aller en bas
Toine
Jaspineur
Jaspineur


Date d'inscription : 16/02/2006
Masculin Age : 40
Moto : 250 EXC
Région / département : Beaujolais
Nombre de messages : 207

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 11:45

Ah ! Un dernier truc tout con qui m'était déjà arrivé, la prise à l'intérieur de l'anti-parasite qui était cassée !Pas de contact
avec la bougie donc pas d'étincelle ! Check bien cela !
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:23

Salut,

Toine, j'ai bien testé les valeurs du stator d'origine et il était clairement HS (valeur infinie ou pourrie)  Wink 

Du coup pour l'allumage Kokusan+cdi adapté, on est tout de suite au dessus des 125e que coûte un cdi adaptable adapté à mon allumage  bah 
Pour le coupe circuit, effectivement c'est un bon conseil!
Pour le fil, j'ai bien testé sans l'anti parasite mais c'est pareil...

Je suis nul en élec, est-ce que quelqu'un saurait me dire quelle fonction et quelle plage utiliser pour controler le jus qui arrive à la bougie (avec un multimètre) ?

Merci a tous en tout cas.

Revenir en haut Aller en bas
frevado
Maître bûcheron
Maître bûcheron


Date d'inscription : 04/02/2011
Masculin Age : 35
Moto : 200 KTM 2013, 650 domtrack
Région / département : Saint etienne
Nombre de messages : 1798

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:30

Les allumages SEM c'est ce qui a fait la sale reput des motos européennes des années 90!! Les enroulages du stator se mettent en court jus car l'isolant se dégrade et les bloc CDI grillent... J'ai eu les même soucis que toi sur la mienne à l’époque!!! peur 
Soit tu changes de moto, soit tu mets un kokusan!!  coucou 
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:35

De ce que j'en ai lu effectivement SEM est franchement pas top, même si le mien avait tout de même 14 ans  pilote 
Dommage que l'on ne puisse pas tester le CDI/bobine.

Bon ben je sais ce qu'il me reste à faire...

Pour ceux qui seraient dans la même situation que moi, sachez que sur le site que j'ai indiqué en lien dans mon premier message, on trouve stator+CDI_bobineHT en adaptable pour pas mal de KTM de ces années là clin d'oeil 
Revenir en haut Aller en bas
nitrousoxyde
L'ex nouveau baron ... rouge !!
L'ex nouveau baron ... rouge !!


Date d'inscription : 29/07/2008
Masculin Age : 48
Moto : Koehler-Escoffier 1920 au protoxyde d'azote
Région / département : au cul des montagnes en Y
Nombre de messages : 24084

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:41

zout a écrit:
Salut,

Toine, j'ai bien testé les valeurs du stator d'origine et il était clairement HS (valeur infinie ou pourrie)  Wink 

Du coup pour l'allumage Kokusan+cdi adapté, on est tout de suite au dessus des 125e que coûte un cdi adaptable adapté à mon allumage  bah 
Pour le coupe circuit, effectivement c'est un bon conseil!
Pour le fil, j'ai bien testé sans l'anti parasite mais c'est pareil...

Je suis nul en élec, est-ce que quelqu'un saurait me dire quelle fonction et quelle plage utiliser pour controler le jus qui arrive à la bougie (avec un multimètre) ?

Merci a tous en tout cas.


tu peu pas contrôler la haute tension du fil de bougie avec un multimètre ,( 10 a + de 20 000 volts dans la haute tension ) çà ce fait éventuellement avec une pince a induction dont sont équipé certain banc moteur.

par contre tu peu mesuré la résistance du fil haute tension ( fil de bougie) s'il est coupé 0 Ohms , si il est usé , donc trop résistant tu va avoir une valeur tres importante ( a comparer avec la doc technique )

comme tu la dit, a notre niveau on peu pas décelé un probleme de CDI , a moins qu'il sois cramé, et que çà se vois physiquement sur le bloc.

peu etre que la panne de tes bobines ( stator ) a aussi grillé ton CDI  bah
Revenir en haut Aller en bas
nitrousoxyde
L'ex nouveau baron ... rouge !!
L'ex nouveau baron ... rouge !!


Date d'inscription : 29/07/2008
Masculin Age : 48
Moto : Koehler-Escoffier 1920 au protoxyde d'azote
Région / département : au cul des montagnes en Y
Nombre de messages : 24084

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:46

euh.ah ta je suppose essayé une bougie neuve , et sur une bonne masse  ange clin d'oeil 
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:49

Nitrous, oui j'ai testé avec une bougie neuve.
Je vais tester aussi le fil de l'anti patate, par acquis de conscience  thumright 
Revenir en haut Aller en bas
frevado
Maître bûcheron
Maître bûcheron


Date d'inscription : 04/02/2011
Masculin Age : 35
Moto : 200 KTM 2013, 650 domtrack
Région / département : Saint etienne
Nombre de messages : 1798

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 19:58

Un fil coupé c'est résistance infinie les gars, pas 0 ohms!!  coucou coucou 
Revenir en haut Aller en bas
nitrousoxyde
L'ex nouveau baron ... rouge !!
L'ex nouveau baron ... rouge !!


Date d'inscription : 29/07/2008
Masculin Age : 48
Moto : Koehler-Escoffier 1920 au protoxyde d'azote
Région / département : au cul des montagnes en Y
Nombre de messages : 24084

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 20:31

oui pardon j'ai  beugé   Embarassed  résistance infini tout a fait  clin d'oeil

y a le dénomé deugui qui en a eu une de cette bécane , pose lui peu etre la question par mp si il a pas des pieces d'allumage en stock  bah 
Revenir en haut Aller en bas
casimir
Pourrisseur de Limace
Pourrisseur de Limace


Date d'inscription : 08/05/2010
Masculin Age : 100
Moto : .
Région / département : .
Nombre de messages : 4252

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 20:37

zout a écrit:
Bonjour à tous,

après avoir parcouru pas mal de topic sur le sujet, je m'adresse à vous pour avoir votre avis.

Je possède un 300 KTM (egs/exc) de 1999, dont le stator d'allumage a vraisemblablement cramé.
Je l'ai remplacé par un adaptable, le modèle ST5525L. Le calage semble ok (au moins pour tester) et les valeurs de test en Ohm ok aussi.
Le problème est que je n'ai toujours pas d'étincelle  euh.ah 
La bougie est ok, les branchements aussi, a priori.

Sur ma moto, les 3 fils de l'allumage (R/V/N) sont branchés sur le CDI (modèle SEM tm14-07) qui fait aussi office de bobine HT (Photo ICI)

Savez-vous s'il est possible de tester le CDI ? Sinon, auriez vous des conseils ?

Merci a tous !  Very Happy 




salut et bienvenu !! j'adore ta presentation  mdr 
Revenir en haut Aller en bas
nitrousoxyde
L'ex nouveau baron ... rouge !!
L'ex nouveau baron ... rouge !!


Date d'inscription : 29/07/2008
Masculin Age : 48
Moto : Koehler-Escoffier 1920 au protoxyde d'azote
Région / département : au cul des montagnes en Y
Nombre de messages : 24084

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 20:51

a ben oui zout ! faut nous faire une petite présentation dans les fiches personnelles , histoire de savoir tout tout tout sur toi  clin d'oeil

c'est la coutume sur le forum ( et sur bien d'autre d'ailleurs ) clin d'oeil  
Revenir en haut Aller en bas
deugui
Pourrisseur de Limace
Pourrisseur de Limace


Date d'inscription : 06/04/2010
Masculin Age : 46
Moto : 300 huuuu zeuuuubiiii (la mouche)
Région / département : isere
Nombre de messages : 7254

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 21:53

coucou  merveilleuse moto que tu as la  clin d'oeil   lover  indestructible  yeah  verifie la connectique au niveau du fil haute tension de la bobine certaines l ont serti d autres vissés (comme sur les 103  mdr ) d autres encore ont une sorte de plot de contact souvent le probleme vient de la pour l anecdote j avais acheté un vieux 300 sem une bouchee de pain (allumage cramé  reflexion ) arrivé a la maison j ai refait la connectique entre bobine et fil haute tension et ben c etait tout bon le gars avait changé le stator  fouet  (moto du gros modele 93 elle roule encore bien ))  clin d'oeil 
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   27.03.14 22:15

@ Casimir:  c'est fait clin d'oeil

@ Deugui, je vais vérifier tout çà !! Merci.
Revenir en haut Aller en bas
diabolo38
Maître bûcheron
Maître bûcheron


Date d'inscription : 22/10/2012
Masculin Age : 44
Moto : 250exc, MT-03, 200 DTr
Région / département : 38
Nombre de messages : 1657

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   28.03.14 8:30

je peu que t'inciter a vérifier ce que dit deugui (conection cdi ->bougie) et le/les fil de masse stator/moteur/cadre si il y en a
un truc con test sque tu as pas le coupe circuit qui est en permanence "actif" a la masse au passage. ca serai con mais bah 
Si cela marche toujours pas avec tout ca je te confirme que ca ne se test pas (facilement) un cdi (pas sans ouvrir et verif electronique interne),
la conclusion la plus simple serai alors il est  dead 
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   01.04.14 22:11

Bonjour à tous,

j'ai donc vérifié toute mes connexions et tout est ok.

Pour ceux que ça intéresse sur un 300EXC de 1998 le cablage d'allumage est le suivant:

Stator ==> 3 Fils Rouge/Vert/Noir ==> CDI/bobineHT ===> fil de bougie==> Anti parasite ==> Bougie (BR8ECM)

Le Stator est neuf, la bougie aussi, çà peut seulement merder au niveau du CDI (la cosse Orange du coupe circuit n'est pas branchée).

Je vous tiendrai au courant si ca marche, si jamais ce post peut servir à d'autre dans le même cas que moi Smile

 merci 
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   04.04.14 21:53

Salut à tous,

j'ai reçu et monté mon cdi et ma bobine HT adaptable et.... ça marche pas !!!!! Evil or Very Mad Evil or Very Mad 
Tout est neuf du stator à la bougie...
Je suis sûr que c'est un truc tout c** qui coince mais je trouve pas.

1) Le coupe-circuit est débranché donc ça ne peut pas venir de là.
2) même en enlevant l'anti parasite du fil de la bougie, pas d'étincelle.

Honnètement là je sèche...

Quelqu'un aurait une idée ?

Merci Very Happy

Edit: mon allumage possède un fil jaune (avec une bague bleue) qui doit etre relié à une masse. Je l'ai relié au cadre avec notemment les masses des feux sur la patte de fixation du régulateur. En plus de ça j'ai bien poncé les points de contacts...
Revenir en haut Aller en bas
deugui
Pourrisseur de Limace
Pourrisseur de Limace


Date d'inscription : 06/04/2010
Masculin Age : 46
Moto : 300 huuuu zeuuuubiiii (la mouche)
Région / département : isere
Nombre de messages : 7254

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   04.04.14 21:56

si ton stator est neuf et bobine (cdi ) nneuf regardes tes branchements  reflexion  ils sont surement pas bons
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   04.04.14 22:11

Voilà le schéma de branchement que j'ai:

http://www.hostingpics.net/viewer.php?id=618970Capture.jpg


Est-ce que la bobine HT doit être fixée sur une masse ?

Merci Smile
Revenir en haut Aller en bas
deugui
Pourrisseur de Limace
Pourrisseur de Limace


Date d'inscription : 06/04/2010
Masculin Age : 46
Moto : 300 huuuu zeuuuubiiii (la mouche)
Région / département : isere
Nombre de messages : 7254

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   04.04.14 22:37

oui ta bobine doit etre a la masse sur le cadre ... je dois prendre la moto de mon pote je regarderais les branchements  yeah 
Revenir en haut Aller en bas
zout
Discret
Discret


Date d'inscription : 23/03/2014
Masculin Age : 25
Moto : 300 EXC 1998
Région / département : Haute Loire
Nombre de messages : 11

MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   16.04.14 21:19

Salut à tous,

Bonne nouvelle la ktm remarche !!  yeah 

Après avoir re-controlé mes valeurs de stator, j'ai tout rebranché comme avant et, oh miracle, l'étincelle fut !
Honnètement, je ne sais pas pourquoi ça ne fonctionnait pas avant, c'est "tombé en marche" comme on dit...

Le principal est de pouvoir rouler !

Je confirme donc que les pièces que j'ai cité dans mes messages précédents fonctionnent bien ensemble, pour ceux qui pourraient avoir les même soucis que moi.

Merci à tous pour m'avoir conseillé et bon gaz  merci 

Une dernière question, est-ce qu'une carburation trop riche peut entraîner un démarage un peu plus dur moteur chaud ?

A +
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: [KTM 300 EGS/EXC 99] Panne allumage   Aujourd'hui à 14:49

Revenir en haut Aller en bas
 
[KTM 300 EGS/EXC 99] Panne allumage
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Vmc en panne ?
» Panne de lait
» chaudière en panne
» Une new-yorkaise tombe en panne de voiture dans un territoire désertique du Texas
» Panne d'Orange : quelle indemnisation pour ses abonnés ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
L'ENDURO EN RHONE-ALPES :: LE MATERIEL :: Mécanique / Technique / Pilotage / Equipement / Essai / Occasion-
Sauter vers: